Thảo luận {Mikrotik} Mở port được nhưng không thể truy cập được từ xa - vozForums
vozForums
Go Back   vozForums > Sản phẩm công nghệ > Mạng gia đình & Doanh nghiệp nhỏ
Reply
 
Thread Tools
  #1  
Old 20-03-2019, 17:13
fx570ms's Avatar
fx570ms fx570ms is offline
Senior Member
 
Join Date: 03-2012
Location: The Girl Next Door
Posts: 244
{Mikrotik} Mở port được nhưng không thể truy cập được từ xa

Chào các bác, em đang gặp rắc rối với con modem Mikrotik 3011 mới sử dụng
Dù em đã mở port thành công rồi, check online báo mở được nhưng không thể truy cập được từ xa (tất cả các loại thiết bị đều bị như vậy), xin nhờ các bác có kn chỉ giúp ạ

Em cảm ơn rất nhiều




Reply With Quote
  #2  
Old 22-03-2019, 12:28
Explorer Explorer is offline
Senior Member
 
Join Date: 06-2014
Posts: 950
Re: Thảo luận {Mikrotik} Mở port được nhưng không thể truy cập được từ xa

"]Cũng đang quan tâm vấn đề này. Hóng cao nhân

Sent using vozFApp

Last edited by Explorer; 24-03-2019 at 09:52.
Reply With Quote
  #3  
Old 22-03-2019, 16:21
abtest abtest is offline
Senior Member
 
Join Date: 04-2018
Posts: 1,091
Re: {Mikrotik} Mở port được nhưng không thể truy cập được từ xa

Cái này cắm trực tiếp vào đường truyền nhà mạng hay vẫn qua modem nhà mạng cung cấp.

Nếu qua modem nhà mạng thì cái của viettel đang set ở chế độ bridge mode hay vẫn đang ở router mode? Phải đưa nó về bridge mode nếu không sẽ bị hiện tượng double NAT.
Reply With Quote
  #4  
Old 22-03-2019, 20:03
fx570ms's Avatar
fx570ms fx570ms is offline
Senior Member
 
Join Date: 03-2012
Location: The Girl Next Door
Posts: 244
Re: {Mikrotik} Mở port được nhưng không thể truy cập được từ xa

cái này mình bridge sang rồi bác, modem của nhà mạng chỉ để chuyển đổi quang thôi chứ không cấu hình gì cả
Reply With Quote
  #5  
Old 22-03-2019, 20:19
Explorer Explorer is offline
Senior Member
 
Join Date: 06-2014
Posts: 950
Re: Thảo luận {Mikrotik} Mở port được nhưng không thể truy cập được từ xa

Bác chủ thớt định remote theo ddns hay cách khác vậy?

Sent using vozFApp

Last edited by Explorer; 24-03-2019 at 09:52.
Reply With Quote
  #6  
Old 23-03-2019, 10:53
nohero2004 nohero2004 is offline
Senior Member
 
Join Date: 10-2008
Posts: 293
Re: {Mikrotik} Mở port được nhưng không thể truy cập được từ xa

Đây là ví dụ cấu hình nat port của Mik:
/ip firewall nat
add action=dst-nat chain=dstnat comment=\
"Port Forward tcp 80 to Mail Server 192.168.1.10" dst-port=80 \
in-interface=!LAN protocol=tcp to-addresses=192.168.1.10 to-ports=80
add action=dst-nat chain=dstnat comment=\
"Port Forward tcp 443 to Mail Server 192.168.1.10" dst-port=443 \
in-interface=!LAN protocol=tcp to-addresses=192.168.1.10 to-ports=443


Nhìn hình của chủ thớt có thể thấy sai ở phần in-interface
Reply With Quote
  #7  
Old 24-03-2019, 11:12
ppptran ppptran is online now
Senior Member
 
Join Date: 05-2018
Posts: 1,416
Re: {Mikrotik} Mở port được nhưng không thể truy cập được từ xa

Ông thớt fix cái in-interface chưa?.

In-interface desnat có nghĩa là thím cứ nghĩ cái con Mikrotik như con trung gian. Từ Lan vào là in, mà có in là phải có out.

Mik nó hơi ngược tí, giống như thím lái xe kéo trailer vậy, bẻ ngược.

Coi lại cái firewall, ông drop hết cũng như ko.

Mở port làm server à ? Hay là coi Cam ?

Sao cam của em coi p2p ko vấn đề.
Reply With Quote
  #8  
Old 24-03-2019, 15:23
F1-F1 F1-F1 is offline
Senior Member
 
Join Date: 05-2013
Posts: 310
Re: {Mikrotik} Mở port được nhưng không thể truy cập được từ xa

Hóng cao nhân :3 làm với bọn Mikrotik này công nhận phức tạp @@
Reply With Quote
  #9  
Old 24-03-2019, 17:29
hetien hetien is offline
Senior Member
 
Join Date: 09-2007
Posts: 1,484
Re: Thảo luận {Mikrotik} Mở port được nhưng không thể truy cập được từ xa

Quote:
Originally Posted by F1-F1 View Post
Hóng cao nhân :3 làm với bọn Mikrotik này công nhận phức tạp @@
VN mình có vài ông được chứng nhận của mikrotik, không ông nào làm ở cty nhập bán hàng có chứng nhận, toàn mấy ktv tay ngang không thôi.

Gửi từ Samsung SM-N920C bằng vozFApp
Reply With Quote
  #10  
Old 25-03-2019, 20:55
nguyenan122's Avatar
nguyenan122 nguyenan122 is online now
Member
 
Join Date: 07-2009
Location: Gần CV hoà bình
Posts: 76
Re: {Mikrotik} Mở port được nhưng không thể truy cập được từ xa

[IP được cho phép A.A.A.A] --------- [IP Public Mikrotik B.B.B.B port 20022 -NATPORT]----[ IP Local 10.0.1.39 port 22]

add chain=dstnat action=dst-nat to-addresses=10.0.1.39 to-ports=22 protocol=tcp src-address=A.A.A.A dst-address=B.B.B.B in-interface=ether3-LL dst-port=20022 log=no log-prefix=""


chú ý interface đi vào ether3-LL khớp theo interface pppoe của bạn.

-----------------
về cơ bản, mình xem hình thấy bạn chả sai ở đâu cả, chắc sai filter rule ở đâu đó, hoặc route abc, firewall hosts...

Last edited by nguyenan122; 25-03-2019 at 20:58.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +7. The time now is 02:59.
Chịu trách nhiệm nội dung: Bạch Thành Trung © 2019 Công ty TNHH Thật Vi Diệu
ĐC tầng 4, số 6-8 Đường D2, Bình Thạnh, Hồ Chí Minh, Việt Nam - SĐT 0981323799 - MST 0313906593
Giấy phép thiết lập MXH số 334/GP-BTTTT, Ký ngày: 19/08/2019