View Single Post
  #5  
Old 17-12-2008, 22:37
Frenzy's Avatar
Frenzy Frenzy is offline
Senior Member
 
Join Date: 09-2007
Posts: 3,347
NVIDIA Forceware 181.00 beta

Nvidia Driver 181.00 Hỗ trợ OpenGL 3.0

XP/2K
http://developer.download.nvidia.com...00(181_00).exe

Vista 32
http://developer.download.nvidia.com...ta(181_00).exe

Vista 64
http://developer.download.nvidia.com...it(181_00).exe

Support for all GPUs GF 6-200
No Physx Package included.....
No XP64! Bummer

OpenGL 3.0 Driver Release Notes
You need one of the following graphics cards to get access to the OpenGL 3.0 and GLSL 1.30 functionality:

Desktop
Quadro FX 370, 570, 1700, 3700, 4600, 4700x2, 4800, 5600, 5800, Quadro VX200, Quadro CX
GeForce 8000 series or higher; GeForce GTX 260, 280

Notebook
Quadro FX 360M, 370M, 570M, 770M, 1600M, 1700M, 2700M, 3600M, 3700M
GeForce 8000 series or higher

This driver implements all of GLSL 1.30 and all of OpenGL 3.0 and exposes the following new extensions:

OpenGL 2.1 extensions:
ARB_vertex_array_object
ARB_framebuffer_object
ARB_half_float_vertex

OpenGL 3.0 extensions:
WGL_create_context
GLX_create_context
ARB_draw_instanced
ARB_geometry_shader4
ARB_texture_buffer_object

Last edited by tranngocminh; 18-12-2008 at 00:30.
Reply With Quote